sv emulator fork oil quantity, and single ring on prox pisto

Technical questions and answers

Re: sv emulator fork oil quantity, and single ring on prox p

Postby Higgsy » Sun Jan 31, 2016 10:08 pm

My view is that the marginal gain from this (and arguably other modifications) 'could' make a difference, they are likely to be offset by the quantity of lager and junk food consumed the night before most races, and are likely to make the bike more susceptible to mechanical gremlins. Keep them relatively standard, without super tight head clearances, or aggressive porting and on sensible jetting and its likely to run for longer and not break down. As someone once said...'to finish first...first you have to finish'.


Made me laugh that Andy, you are right of course, perhaps we ought to weigh riders sat morning and Sunday morning to see what the difference is, keep it simple and don't overstress the motor with huge compression or massive revs and it will last.

Actually i never use the expander ring, I've seen to many go down the ports when they break up. I also don't like the idea of a ring being jammed against the bore by an expander.

On another front I picked up another bike last weekend in boxes


You didn't buy that from a fella called Simon by any chance Paul?
Higgsy
Spammer
Spammer
 
Posts: 2009
Joined: Tue Mar 17, 2009 5:50 pm
Location: Medway Marauder

Re: sv emulator fork oil quantity, and single ring on prox p

Postby paul g » Mon Feb 01, 2016 6:03 pm

No Higgsy not Simon.

However I believe it was lent out at some stage to a ypm rider but obviously not with the f3 engine.
paul g
Club Gimp
Club Gimp
 
Posts: 52
Joined: Mon Jan 26, 2015 7:51 pm

Re: sv emulator fork oil quantity, and single ring on prox p

Postby paul g » Sun Feb 14, 2016 7:49 pm

Ok so everything back together eventually! Had to get head skimmed and then recut the squish to a safe 1 mil, been out today to do some running in on a closed off road of course! Only niggle I have is a bit of a squeaky/ squeaky waterpump, or at least its where its coming from, noticed it end of last year but can only here it now and then and only when fairings off, going to investigate the waterpump but as it does not run a bearing I'm not sure what would cause it??
paul g
Club Gimp
Club Gimp
 
Posts: 52
Joined: Mon Jan 26, 2015 7:51 pm

Re: sv emulator fork oil quantity, and single ring on prox p

Postby Higgsy » Mon Feb 15, 2016 6:22 am

Either there is an issue with the nylon cogs that run the waterpump or the seal itself, as you say there is no bearing like a 350. I've had them fail but never squeak. Are you sure it's the water pump?
Higgsy
Spammer
Spammer
 
Posts: 2009
Joined: Tue Mar 17, 2009 5:50 pm
Location: Medway Marauder

Re: sv emulator fork oil quantity, and single ring on prox p

Postby paul g » Mon Feb 15, 2016 12:10 pm

not 100% its water pump but when isolated with a screwdriver on it its loudest, when I blip throttle it will then disappear for a bit? only does it when warm and is very faint squeal noise like pressure escaping through a hose I suppose sought of noise? maybe a mouse......
paul g
Club Gimp
Club Gimp
 
Posts: 52
Joined: Mon Jan 26, 2015 7:51 pm

Re: sv emulator fork oil quantity, and single ring on prox p

Postby Malc » Mon Feb 15, 2016 3:55 pm

Perhaps the clutch? The bearing for the release mechanism (#12 on the parts fiche) can make a squeal that "goes away" when shagged.
Malc
Tail Ender
Tail Ender
 
Posts: 412
Joined: Sun Feb 06, 2011 4:15 pm
Location: near East Grinstead

Re: sv emulator fork oil quantity, and single ring on prox p

Postby paul g » Mon Feb 15, 2016 5:08 pm

yeah good point, maybe it is, I will remove the oil filler and I should of thought I will hear it clearer if its the culprit......I did note tho that pulling in the clutch lever made no difference to the faint squeak
paul g
Club Gimp
Club Gimp
 
Posts: 52
Joined: Mon Jan 26, 2015 7:51 pm

Re: sv emulator fork oil quantity, and single ring on prox p

Postby Higgsy » Mon Feb 15, 2016 5:35 pm

Malc might have a point there with the clutch, can't remember ever having a noise from the water pump to be honest
Higgsy
Spammer
Spammer
 
Posts: 2009
Joined: Tue Mar 17, 2009 5:50 pm
Location: Medway Marauder

Re: sv emulator fork oil quantity, and single ring on prox p

Postby paul g » Mon Feb 15, 2016 6:16 pm

Thanks for the pointers guys, will have a look soon, need it sorted for the 28th Feb as booked my first years track day at snetterton circuit. Bound to be wet an windy but heyho....
paul g
Club Gimp
Club Gimp
 
Posts: 52
Joined: Mon Jan 26, 2015 7:51 pm

Re: sv emulator fork oil quantity, and single ring on prox p

Postby paul g » Mon Feb 22, 2016 7:33 pm

Fixed, back of seal was bad, the little spring that goes round the lip of the seal had popped off and was rubbing on the waterpump shaft I think making the squeal, seal was a pain to get out and had to press new one back in. It never failed tho and looked like it had been in a fair few years!
paul g
Club Gimp
Club Gimp
 
Posts: 52
Joined: Mon Jan 26, 2015 7:51 pm

PreviousNext

Return to Technical

Who is online

Users browsing this forum: No registered users and 1 guest

cron
 

Who is online

In total there is 1 user online :: 0 registered, 0 hidden and 1 guest (based on users active over the past 5 minutes)
Most users ever online was 151 on Sat Sep 14, 2013 1:00 pm

Users browsing this forum: No registered users and 1 guest

Current time

It is currently Tue Oct 17, 2017 2:20 pm
RocketTheme Joomla Templates